Print Page | Close Window

Losing posts?

Printed From: Yachts and Yachting Online
Category: Your ideas for this website
Forum Name: Your thoughts for YachtsandYachting.com
Forum Discription: What do you think we should be featuring on YachtsandYachting.com
URL: http://www.yachtsandyachting.com/forum/forum_posts.asp?TID=12032
Printed Date: 27 Nov 21 at 1:56am
Software Version: Web Wiz Forums 9.665y - http://www.webwizforums.com


Topic: Losing posts?
Posted By: Woodburner
Subject: Losing posts?
Date Posted: 03 Jun 15 at 12:48pm
Either it's safari playing up like it does with posts with big pictures showing blank or something has changed with the software, I keep losing *long posts, all the more annoying that they are the long ones you can't be asked to repeat, what's going on?


*I get the 'you don't have permission' yellow screen even though I'm logged in.



-------------
http://www.edgeactionsports.co.uk/collections/pads-and-helmets" rel="nofollow - Ridiculously priced bike helmets clearing out



Replies:
Posted By: MerlinMags
Date Posted: 03 Jun 15 at 3:01pm
Hi GRF,
There have been no changes to the forum software recently.

Do you mean to say that you write 50 words and everything works correctly? Always?!

Then you write 300 words and it errors/dies?

You can always test, using this thread, copying some random text from above (or use 'Select All' to grab the lot).

I'll watch this thread to see what happens.


Posted By: turnturtle
Date Posted: 03 Jun 15 at 3:23pm
he's getting old and forgotten his ladyboy porn flush....  clear out your cookies Graeme, log in fresh and see what happens.  


Posted By: MerlinMags
Date Posted: 03 Jun 15 at 4:04pm
I've just realised: it might not be the SIZE of the posts you are making, but the TIME it takes to type them.

If there is a delay of 30 mins, the forum software will worry about spammers and other internet trickery, and stop you in your tracks.

Sadly it doesn't make an effort to save your text for you (though often, pressing 'back' will display it, and you can copy&paste).

Could this be the issue? Maybe it's 20 mins not 30, which feels harsh I know...


Posted By: Rupert
Date Posted: 03 Jun 15 at 4:04pm
Once in a while this has happened to me. Seem to remember it was common at one point, but that must be 2 years ago or more.

-------------
Firefly 2324, Lightning 130, Puffin 229, Minisail 3446 Mirror 70686


Posted By: patj
Date Posted: 03 Jun 15 at 9:58pm
Yes, probably your connection timing out. Best tip is to write your post in Notepad or Word or something on your pc/device first if it is long then paste it in.


Posted By: Woodburner
Date Posted: 03 Jun 15 at 10:20pm
That's one possibility, but what's with the large post display or lack of it..

-------------
http://www.edgeactionsports.co.uk/collections/pads-and-helmets" rel="nofollow - Ridiculously priced bike helmets clearing out


Posted By: MerlinMags
Date Posted: 05 Jun 15 at 9:00am
Aha - I can now see the error on my Mac Mini. This means I am not working blind.

I will try to fix it...


Posted By: MerlinMags
Date Posted: 05 Jun 15 at 11:09am
I believe I have fixed the issue. Hopefully Safari will now display huge images to you, as it does to me.

Hope I haven't broken things for other people in the process....


Posted By: Woodburner
Date Posted: 05 Jun 15 at 12:51pm
Thanks Mags, my forum enjoyment is now heightened... I shall now go and bore them further to tears than ever before..Wink

-------------
http://www.edgeactionsports.co.uk/collections/pads-and-helmets" rel="nofollow - Ridiculously priced bike helmets clearing out


Posted By: MerlinMags
Date Posted: 08 Jun 15 at 9:47pm
I've made a subtle improvement now, to shrink down a photo if someone is 'quoting' someone else's post.

So the first time you see a photo, it will be big...then later on, when repeated, it will not hog the screen so much.


Posted By: Woodburner
Date Posted: 08 Jun 15 at 11:15pm
How about the timeout, it cost me another this morning, don't have this problem with Facebook, which is where everyone has gone.

-------------
http://www.edgeactionsports.co.uk/collections/pads-and-helmets" rel="nofollow - Ridiculously priced bike helmets clearing out


Posted By: Woodburner
Date Posted: 09 Jun 15 at 11:38am

This... is the bain of my continued existence, another post lost just now..

It can't be just me..


-------------
http://www.edgeactionsports.co.uk/collections/pads-and-helmets" rel="nofollow - Ridiculously priced bike helmets clearing out


Posted By: MerlinMags
Date Posted: 15 Jun 15 at 9:52am
This is definitely the timeout issue.

You read a thread, you press 'REPLY' button...you then have 20 minutes to write your text and press 'POST'.

It is part of the anti-spam measures built into this forum. The software was not created by the Y&Y team; it is a third-party (highly popular) tool we purchased.

I have tweaked it here and there though. I'm not sure if it is possible to increase the time period.


Posted By: JimC
Date Posted: 15 Jun 15 at 10:24am
I get it a lot on an android phone, but not on desktop. Dunno if its just that editing using the phone is so inefficient and time consuming. What sometimes works for me is to open up another tab onto the YY forum and use the back button on the original and try and repost.



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.665y - http://www.webwizforums.com
Copyright ©2001-2010 Web Wiz - http://www.webwizguide.com