Print Page | Close Window

'New Posts' on a tablet

Printed From: Yachts and Yachting Online
Category: Your ideas for this website
Forum Name: Your thoughts for YachtsandYachting.com
Forum Discription: What do you think we should be featuring on YachtsandYachting.com
URL: http://www.yachtsandyachting.com/forum/forum_posts.asp?TID=11634
Printed Date: 05 Dec 21 at 1:45am
Software Version: Web Wiz Forums 9.665y - http://www.webwizforums.com


Topic: 'New Posts' on a tablet
Posted By: Medway Maniac
Subject: 'New Posts' on a tablet
Date Posted: 02 Sep 14 at 10:05am
My usual approach to reading posts on the site is to click on 'New Posts' and work my way through, clicking on the '3 new posts' or however many, to get to the action.

Viewing the web page on a tablet, however, this approach sometimes works, but mostly I just arrive at a much earlier page, apparently at random. Or maybe not so random. 'Touching' '2 new posts' on the Fair Play thread always takes me back to page 1, and shows my own post of 09:11.

What's going on?

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class



Replies:
Posted By: Time Lord
Date Posted: 02 Sep 14 at 10:28am
Have just tried the new posts option on the Forum and it worked OK for me showing just the new posts. This is on Nexus 7 running Android 4.4.4.

Normally I just go in from the home page by clicking on Forum halfway down rather than going onto actual Forum page. This displays the recent posts. Do you still get funnies this way?

-------------
Merlin Rocket 3609


Posted By: Medway Maniac
Date Posted: 02 Sep 14 at 10:53am
Sorry, I don't understand. From the Y&Y home page I just see the forum tab along the top. Touching that gets me to the forum, but just shows the latest topic in any category. Touching that gets me to p.1 of the topic...

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: Time Lord
Date Posted: 02 Sep 14 at 12:45pm
Go halfway down the homepage under the picture and an advert strip, there is another line of buttons starting with latest and running through to forum. When you use this forum link it brings up the latest forum posts.

-------------
Merlin Rocket 3609


Posted By: Medway Maniac
Date Posted: 02 Sep 14 at 1:09pm
Ah, now I see the tabs!  

Yes, seems to take me to the last post rather than the first new post, to which I'm accustomed, but better than the first post at any rate!

Thanks.

Still none the wiser as to why New Posts doesn't work on the tablet, though.  I'm back on the desktop now - bliss.


-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: iGRF
Date Posted: 02 Sep 14 at 3:03pm
That's the problem with tablets, not easy to operate with claws.

-------------
https://www.corekite.co.uk/snow-accessories-11-c.asp" rel="nofollow - Snow Equipment Deals      https://www.corekite.co.uk" rel="nofollow - New Core Kite website


Posted By: Peaky
Date Posted: 02 Sep 14 at 3:30pm
My ipad has the same problem. Works on desktop though.

-------------


Posted By: Medway Maniac
Date Posted: 02 Sep 14 at 4:42pm
Originally posted by iGRF

That's the problem with tablets, not easy to operate with claws.

Paws make it much easier to handle a mouse...

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: Xpletive
Date Posted: 02 Sep 14 at 5:54pm
ClapClapClap


Posted By: craiggo
Date Posted: 02 Sep 14 at 7:55pm
No such problem with the Kindle Fire HD.


Posted By: MerlinMags
Date Posted: 03 Sep 14 at 10:05am
I may sound a bit thick now, but it's important that I understand exactly which page and which links you are using, so I can investigate the problem.

The forum homepage (click FORUM from the menu bar along the top) always links to the first page of any discussion, so I assume the problem is not there.

Is the issue when using links on the main website's homepage, where there is a little sub-menu bar which offers latest dinghy/keelboat news etc and forum posts, shown below:



Or is it the special forum page which lists the latest comments in a particular timeframe (since yesterday, or within last 2 days etc), as shown below:



Or some other page entirely??!


Posted By: MerlinMags
Date Posted: 03 Sep 14 at 12:59pm
Or is it the "X new posts" links that are the ones behaving oddly?



Posted By: Time Lord
Date Posted: 03 Sep 14 at 3:03pm
Mags
You're not being any thicker than usual. Suggest you send a pm to medway maniac to check exactly which one. I know it is not the first option (latest posts link on homepage) as I had to tell him about it.

I think it is the new posts link on main forum page (top right) but when I tried this it was OK for me on nexus 7 running Android 4.4.4. No idea what he is using.
Enjoy!

-------------
Merlin Rocket 3609


Posted By: Medway Maniac
Date Posted: 03 Sep 14 at 5:30pm
It's the last one, 'x new posts' (your 12:59 post), Mags.

I'm using a Nokia Lumia 2520 running Windows 8 RT 8.1, in case it makes a difference.


-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: Steve H
Date Posted: 03 Sep 14 at 6:10pm
Hi Mags,

I have exactly the same problem when I click the brackets as per your last picture using IE11


Posted By: MerlinMags
Date Posted: 04 Sep 14 at 11:12am
OK, it sounds like there is only one problem reported: clicking the 'X news posts' links which appear in brackets. I will look into the page which decides where to send you in those situations. It ought to know when you last visited (regardless of tablet/iPhone/PC/Mac) but ONLY if you are logged in.

Who knows if they were, or were not, logged in, when they got trouble with the 'X news posts' links in bracket???


Posted By: Medway Maniac
Date Posted: 04 Sep 14 at 11:19am
Could it be a cache-clearing issue? Clicking "1 new post" on the D-Zero thread still takes me back to that ancient post I made on the thread that I referred to earlier.

Now, tapping "New Posts" at the top of this page always seems to take me back to "Yesterday at 5:39pm", rather than (usually) refreshing each time I hit it.

But I've gone to History, Delete cached images, to no avail

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: MerlinMags
Date Posted: 04 Sep 14 at 11:24am
It would not be the cache, it would be cookies. You could try clearing the yachtsandyachting.com and yachtsandyachting.com/forum cookies from your browser, and then trying that "1 new post" on the D-Zero thread again.

The forum is supposed to store your last visit in the database, in order to avoid such cookie issues. Maybe there is a bug....


Posted By: Medway Maniac
Date Posted: 04 Sep 14 at 11:26am
Sorry, just seen your [Edit 1:] next to last Mags.

I'm pretty much always logged in, else I get problems with "New posts"!

Edit 2: tried deleting all cookies. No effect on that D-Zero link.

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: Steve H
Date Posted: 04 Sep 14 at 12:25pm
That's weird. I am logged in and went to look at the new posts. This one went to your post of yesterday in new posts. I looked at Crap Day and went to iGRF's post of yesterday even though I had read it yesterday, then when I looked I went straight to the latest unread posts in the L5000 post and the D zero posts


Posted By: Punky
Date Posted: 04 Sep 14 at 12:32pm
I get the same as Medway.  The link takes me to the right spot on the PC, but on my Ipad it doesn't. 


Posted By: Noah
Date Posted: 07 Sep 14 at 7:16am
Originally posted by Punky

I get the same as Medway.  The link takes me to the right spot on the PC, but on my Ipad it doesn't. 
Likewise.

I usually use a PC during the day (shhh - don't tell the boss!) and the iPad evenings. The iPad appears to remember the last post viewed ON THAT DEVICE rather than the last post viewed by the user. Always logged in, of course, otherwise the forum doesn't know who you are or where you've been!


-------------
Nick
https://www.fireballsailing.org.uk/index.asp?selection=boat-register&subsel=14821" rel="nofollow - GBR 14821 Sijambo



Posted By: Medway Maniac
Date Posted: 25 Sep 14 at 2:02pm
Any chance of this being sorted, Mags? I'm getting RSI tapping those little 1,2,3 etc. boxes to get to last posts!

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class


Posted By: MerlinMags
Date Posted: 26 Sep 14 at 7:56am
Hi, I will fix this.....unfortunately it is a bit of a pig to do, and I do have some higher-priority work at present. Please bear with me, and I'll make sure it gets done.


Posted By: Medway Maniac
Date Posted: 26 Sep 14 at 9:24am
Thanks Mags.

Spookily, I just tapped "(1 new post)" and came straight to your last - I thought for a second you'd already done it! I really can't spot the pattern.

-------------
http://www.wilsoniansc.org.uk" rel="nofollow - Wilsonian SC
http://www.3000class.org.uk" rel="nofollow - 3000 Class



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.665y - http://www.webwizforums.com
Copyright ©2001-2010 Web Wiz - http://www.webwizguide.com