New Posts New Posts RSS Feed: 'New Posts' on a tablet
  FAQ FAQ  Forum Search   Register Register  Login Login

'New Posts' on a tablet

 Post Reply Post Reply Page  <123>
Author
MerlinMags View Drop Down
Admin Group
Admin Group
Avatar

Joined: 19 Mar 04
Location: UK, Guildford
Online Status: Offline
Posts: 571
Post Options Post Options   Quote MerlinMags Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 14 at 10:05am
I may sound a bit thick now, but it's important that I understand exactly which page and which links you are using, so I can investigate the problem.

The forum homepage (click FORUM from the menu bar along the top) always links to the first page of any discussion, so I assume the problem is not there.

Is the issue when using links on the main website's homepage, where there is a little sub-menu bar which offers latest dinghy/keelboat news etc and forum posts, shown below:



Or is it the special forum page which lists the latest comments in a particular timeframe (since yesterday, or within last 2 days etc), as shown below:



Or some other page entirely??!
Back to Top
MerlinMags View Drop Down
Admin Group
Admin Group
Avatar

Joined: 19 Mar 04
Location: UK, Guildford
Online Status: Offline
Posts: 571
Post Options Post Options   Quote MerlinMags Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 14 at 12:59pm
Or is it the "X new posts" links that are the ones behaving oddly?

Back to Top
Time Lord View Drop Down
Far too distracted from work
Far too distracted from work


Joined: 03 Dec 13
Location: Warwickshire
Online Status: Offline
Posts: 301
Post Options Post Options   Quote Time Lord Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 14 at 3:03pm
Mags
You're not being any thicker than usual. Suggest you send a pm to medway maniac to check exactly which one. I know it is not the first option (latest posts link on homepage) as I had to tell him about it.

I think it is the new posts link on main forum page (top right) but when I tried this it was OK for me on nexus 7 running Android 4.4.4. No idea what he is using.
Enjoy!
Merlin Rocket 3609
Back to Top
Medway Maniac View Drop Down
Really should get out more
Really should get out more
Avatar

Joined: 13 May 05
Location: United Kingdom
Online Status: Offline
Posts: 2788
Post Options Post Options   Quote Medway Maniac Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 14 at 5:30pm
It's the last one, 'x new posts' (your 12:59 post), Mags.

I'm using a Nokia Lumia 2520 running Windows 8 RT 8.1, in case it makes a difference.
Back to Top
Steve H View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Jun 06
Location: United Kingdom
Online Status: Offline
Posts: 48
Post Options Post Options   Quote Steve H Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 14 at 6:10pm
Hi Mags,

I have exactly the same problem when I click the brackets as per your last picture using IE11
Back to Top
MerlinMags View Drop Down
Admin Group
Admin Group
Avatar

Joined: 19 Mar 04
Location: UK, Guildford
Online Status: Offline
Posts: 571
Post Options Post Options   Quote MerlinMags Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 14 at 11:12am
OK, it sounds like there is only one problem reported: clicking the 'X news posts' links which appear in brackets. I will look into the page which decides where to send you in those situations. It ought to know when you last visited (regardless of tablet/iPhone/PC/Mac) but ONLY if you are logged in.

Who knows if they were, or were not, logged in, when they got trouble with the 'X news posts' links in bracket???
Back to Top
Medway Maniac View Drop Down
Really should get out more
Really should get out more
Avatar

Joined: 13 May 05
Location: United Kingdom
Online Status: Offline
Posts: 2788
Post Options Post Options   Quote Medway Maniac Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 14 at 11:19am
Could it be a cache-clearing issue? Clicking "1 new post" on the D-Zero thread still takes me back to that ancient post I made on the thread that I referred to earlier.

Now, tapping "New Posts" at the top of this page always seems to take me back to "Yesterday at 5:39pm", rather than (usually) refreshing each time I hit it.

But I've gone to History, Delete cached images, to no avail
Back to Top
MerlinMags View Drop Down
Admin Group
Admin Group
Avatar

Joined: 19 Mar 04
Location: UK, Guildford
Online Status: Offline
Posts: 571
Post Options Post Options   Quote MerlinMags Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 14 at 11:24am
It would not be the cache, it would be cookies. You could try clearing the yachtsandyachting.com and yachtsandyachting.com/forum cookies from your browser, and then trying that "1 new post" on the D-Zero thread again.

The forum is supposed to store your last visit in the database, in order to avoid such cookie issues. Maybe there is a bug....
Back to Top
Medway Maniac View Drop Down
Really should get out more
Really should get out more
Avatar

Joined: 13 May 05
Location: United Kingdom
Online Status: Offline
Posts: 2788
Post Options Post Options   Quote Medway Maniac Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 14 at 11:26am
Sorry, just seen your [Edit 1:] next to last Mags.

I'm pretty much always logged in, else I get problems with "New posts"!

Edit 2: tried deleting all cookies. No effect on that D-Zero link.

Edited by Medway Maniac - 04 Sep 14 at 11:33am
Back to Top
Steve H View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Jun 06
Location: United Kingdom
Online Status: Offline
Posts: 48
Post Options Post Options   Quote Steve H Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 14 at 12:25pm
That's weird. I am logged in and went to look at the new posts. This one went to your post of yesterday in new posts. I looked at Crap Day and went to iGRF's post of yesterday even though I had read it yesterday, then when I looked I went straight to the latest unread posts in the L5000 post and the D zero posts
Back to Top
 Post Reply Post Reply Page  <123>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.665y
Copyright ©2001-2010 Web Wiz
Change your personal settings, or read our privacy policy