

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	
    GP14 Welsh Area Championship at Dovey Sailing Club - Preview

</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Sail World - The world&#39;s largest sailing news network; sail and sailing, cruising, boating news" /><meta name="keywords" content="sailing, yachting, boating, racing, results, news, reports, photographs, photos, sail, yacht, boat, sea, lake" /><meta name="google-translate-customization" content="c6069851c2c4d339-f960d9979d059502-gd55453517b75144e-12" /><link rel="alternate" type="application/rss+xml" title="RSS feed for YachtsandYachtubg.com" href="http://www.yachtsandyachting.com/rss.asp" />

    <script src="/Scripts/jquery-1.12.1.min.js" type="text/javascript"></script>

    <link href="/Styles/combined.css?20170102" rel="stylesheet" type="text/css" /><link href="/Styles/yy.css?20170102" rel="stylesheet" type="text/css" /><link href="/Styles/menu.css?20160721" rel="stylesheet" type="text/css" />
    
    <meta property="og:url" content="http://www.yachtsandyachting.com/news/196483" /><meta property="og:title" content="GP14 Welsh Area Championship at Dovey Sailing Club - Preview" /><meta property="og:description" content="The next event in the GP14 Craftinsure Super 8 Series is the Welsh Area Championship at Aberdovey on 1st and 2nd July. Entry is capped at 25 boats and there are only 10 places left with huge interest given the Class' long history with Dovey YC." /><meta property="og:type" content="sport" /><meta property="og:image" content="http://www.yachtsandyachting.com/photos/gp14/yandy168893.jpg" /><meta property="og:site_name" content="Yachts and Yachting Online" /><meta property="fb:admins" content="509802749" /><meta property="fb:app_id" content="215421185135795" />
    <link href="/news/article.css?20170404" rel="stylesheet" type="text/css" />
    
    <script src="/Scripts/jquery.sudoSlider.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.fitvids.js" type="text/javascript"></script>
    <script src="/Scripts/addressdotnet.js" type="text/javascript" defer="defer"></script>
    <script type="text/javascript" >
        $(document).ready(function () {
            //pass values from ASP.NET to JS
            var ajaximages = [];
            var imagestext = [];

            //slider with Ajax
            var sudoSlider = $("#SliderPanel").sudoSlider({
                ajax: ajaximages,
                ajaxLoad: function(t){
                    $(this)
                        .css("position","relative")
                        .append('<div class="caption" >' + imagestext[t-1] + '</div>');
                },
                beforeAnimation: function(t){ 
                    $(this).children('.caption').hide();	
                },
                afterAnimation: function(t){ 
                    $(this).children('.caption').slideDown(400);
                },
                effect: 'fade',
                responsive: true,
                continuous: true,
                auto: false,
                speed: 1000,
                pause: 5000,
                ease: 'swing',
                mouseTouch: true,
                allowScroll: true,
                prevNext: true,
                numeric: false,
                autoheight: true
            });

            //For the Raymarine Compass Slider
            var RaymarinesudoSlider = $("#RaymarineSlider").sudoSlider({
                prevNext: false,speed: 500,pause: '5000',useCSS: true,effect: "slide",continuous: true,auto:true
            });

            //resize videos
            $(".article").fitVids();
        });
    </script>


    <script src="/Scripts/site.js?20160613" type="text/javascript"></script>
    <script src="/Scripts/ga-yy.js" type="text/javascript"></script></head>
<body>
    <script src="/Scripts/cookiechoices.js" type="text/javascript"></script>
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function (event) {
            cookieChoices.showCookieConsentBar('Cookies help us deliver our services. By using our services, you agree to our use of cookies.', 'got it', 'learn more', 'http://www.yachtsandyachting.com/Library/Terms-and-Conditions.aspx');
        });
    </script>
    <div id="fb-root"></div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=215421185135795";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));</script>
    <form method="post" action="./196483" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=BE0wPER39EQdDaIA7bV6UCCdvSnuENwaZUEjTYBcashhxyPo293l5CLcuY-qoxK7Ag97KT0i7pIdCHyw6CzSCPsMgI4avcUX9QahvOotkMUcIyODBtsvvSo25pZ1Eu158SapwwFqkmPFDqO7G9t1mWh26oo-F16lQA_3gLtJm2s1&amp;t=ffffffffaf0b2df4" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=9WMNhSXVikwwpSYPlNh2y-VH19WJku755p2wayfPFFenGO_aa98NZRrn2rcfGyLc78D0tAK1o4ctdP6nNyaEgMY0TovfGGjQwC2axGOFkBnI7LarYSiumDQdVwzr30dzXSahWU3z9MBJmTasog_3PuoEDKCZIjhs0lMtrWVgPf01&amp;t=ffffffffaf0b2df4" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B91CDDC3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWHAK9+M79BgKr1s7gDwKF8ZHnDQL6hK/yAQKAotqKDgKAnJHtDAKBnJHtDAKBnO3uDAKWnJHtDAKDnN3uDAKEnJHtDAKDnJHtDAKCnJHtDAKenJHtDAKBnN3uDAKBnNnuDAKBnNHuDAKBnOXuDAKAnOXuDAKAnO3uDALA+qfrDALsitHLBQKd/dXaBwKj7ovxDAKR/uLeDgLGv9KxBgKc7feVAwL1zd3eAUyvsO9IOYFXY7dli56SWUKctA6rR5xJBaAqZM36QqkL" />
    <div class="page">

        <div id="InitialEditionPanel" class="editionchoice">
	
            Please select your home edition
        
</div>

        <div class="siteoptions">
            <div id="LoginPanel" class="login">
	
                <input name="ctl00$LoginUsernameTextBox" type="text" id="LoginUsernameTextBox" PlaceHolder="Username" />
                <input name="ctl00$LoginPasswordTextBox" type="password" id="LoginPasswordTextBox" class="password" PlaceHolder="Password" />
                <input type="submit" name="ctl00$LogInButton" value="Log In" id="LogInButton" /> or 
                <input type="submit" name="ctl00$SignUpButton" value="Join" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$SignUpButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="SignUpButton" />
                <span id="LoginErrorMessageLabel" class="error"></span>
            
</div>

            

            

            <div class="edition">
                <span id="edition">Edition </span>
                <select name="ctl00$EditionDropDownList" id="EditionDropDownList" class="dropdown">
	<option value="2">Asia</option>
	<option value="1">Australia</option>
	<option value="15">Canada</option>
	<option value="8">Europe North</option>
	<option value="31">Europe South</option>
	<option value="6">New Zealand</option>
	<option value="3">United Kingdom</option>
	<option value="4">USA</option>
	<option selected="selected" value="0">YachtsandYachting.com</option>
	<option value="11">Cruising Northern</option>
	<option value="12">Cruising Southern</option>
	<option value="10">Marine Business</option>
	<option value="13">Powerboats</option>
	<option value="23">Fishing</option>
	<option value="25">NZ Boating World</option>

</select>
            </div>

            <div class="social">
                <a id="FacebookHyperLink" href="https://www.facebook.com/thefirstwordinsailing"><img id="FacebookImage" src="/Library/Images/facebook-yy.png" alt="facebook" /></a>
                <a id="TwitterHyperLink" href="https://twitter.com/yandyfeed"><img id="TwitterImage" src="/Library/Images/twitter-yy.png" alt="twitter" /></a>
            </div>

            <div id="SearchPanel" class="search">
	
                <input name="ctl00$SearchTextBox" type="text" id="SearchTextBox" PlaceHolder="Search" />
                <input type="image" name="ctl00$SearchImageButton" id="SearchImageButton" class="searchbutton" src="/Library/Images/search.png" align="absmiddle" />
            
</div>
        </div>

        <div class="header">
            <a id="SiteLogoHyperLink" class="logo" href="/"><img id="SiteLogoImage" src="/Library/Images/yy.png" alt="YachtsandYachting.com" /></a>

            

            <div id="TopRightImageUpdatePanel">
	
                    <a href="http://www.craftinsure.com/" class="toprightimage" onclick="return redirect('/main/banner.asp?Banner=775');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/banners/craftinsure2014.gif" alt="Craftinsure 2012"class="leaderboard" /></a>
                
</div>
            <span id="SiteImageTimer" style="display:none;"></span>
            
        </div>
        <div class="menu">
            <label for="show-mainmenu" class="show-mainmenu"><img src="/Library/Images/menu.png" style="vertical-align:middle;" alt="Menu" /> Show Menu</label>
            <input type="checkbox" id="show-mainmenu" class="mainmenu" role="button" />

            <ul id="menu">
	<li><a href="/">HOME</a></li><li style="display:none;"><a href="/features/">FEATURES</a></li><li style="display:none;"><a href="http://www.sail-worldcruising.com">CRUISING</a></li><li style="display:none;"><a href="http://www.sail-world.com">RACING</a></li><li style="display:block;"><a href="/favourites/">FAVOURITES</a></li><li style="display:block;"><a href="/club/">CLUBS</a></li><li style="display:block;"><a href="/class/">CLASSES</a></li><li style="display:block;"><a href="http://www.yachtsandyachting.com/community/calendar/">CALENDAR</a></li><li style="display:block;"><a href="/forum/">FORUM</a></li><li><a href="/photo/">PHOTOS</a></li><li style="display:none;"><a href="/video/">VIDEOS</a></li><li style="display:block;"><a href="/weather/">WEATHER</a></li><li><a href="/advertisers/">PARTNERS</a></li><li style="display:block;"><a href="http://www.yachtsandyachting.com/community/classifieds/">CLASSIFIEDS</a></li><li style="display:block;"><a href="/marine-jobs/">JOBS</a></li><li style="display:block;"><a href="/product/">SHOPPING</a></li><li style="display:none;"><a href="/newsletter">NEWSLETTERS</a></li><li style="display:none;"><a href="../SUBMIT%20NEWS">SUBMIT NEWS</a></li><li><a href="/contact/">CONTACT</a></li><li style="display:none;"><a href="/advertisers/statistics.aspx">STATS</a></li>
</ul>
                
        </div>
        <div class="main">
            <div class="right" style="overflow-anchor:none"><!-- MAGS NEW CODE - FEB 2017 -->
                
                

                
    <div id="RightContentPlaceHolder_CustomBannersPanel">
	

        

        <div id="RightContentPlaceHolder_HowToSubmitPanel" class="howtosubmit">
		
            <a href="/news/159427/Guidelines-for-submitting-reports-to-Yachts-and-Yachting">Details on writing and sending reports to us can be found here</a>
        
	</div>

    
</div>    

    <a href="https://www.musto.com/default/activity/sailing/dinghy/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1430');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/musto-300x250-1.jpg" alt="Musto 2017 300x250 Superhuman"><br /></a><a href="http://www.pinbax.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1341');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/pandb2017-300x250.gif" alt="P&B 2017 300x250"><br /></a><a href="/product/item/1314/Musto-Aqua-Top-Fire-Orange?windowclick=true" class="product"><span class="productfeature">Product Feature</span><br /><b>Musto Aqua Top Fire Orange</b><br /><img src="http://www.yachtsandyachting.com/photos/products/350/1314.jpg" alt="Musto Aqua Top Fire Orange" /></a><a href="http://welshharp.co.uk/index.php?main_page=index&cPath=8" class="banner" onclick="return redirect('/main/banner.asp?Banner=823');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/welshharp-sovereigntrailers-201305.gif" alt="Welsh Harp - Sovereign Trailers 2013 May"><br /></a><a href="http://www.alertandfind.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1426');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/olas-300x250.gif" alt="OLAS 300x250"><br /></a><a href="http://marine.line7.co.nz/products/quick-dry-short/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1440');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/002973_L7 Marine Sail World Media_quick-dry-short.jpg" alt="Line7 300x250 Quick Dry Short"><br /></a><a href="http://www.alpineelements.co.uk/beach-holidays.html" class="banner" onclick="return redirect('/main/banner.asp?Banner=1241');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/oceanelements-dinghy-160x600.gif" alt="Ocean Elements 2016 July"><br /></a><a href="http://www.rssailing.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1423');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/rssailing-2017apr-300x250.gif" alt="RS Sailing - 2017 Apr - 300x250"><br /></a><a href="http://sailingclothingbargains.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1254');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/sailingclothingbargains-300x250_v2.gif" alt="SailingClothingBargains.com 300x250"><br /></a><a href="https://www.marlowropes.com/april-offer" class="banner" onclick="return redirect('/main/banner.asp?Banner=1416');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/MarlowRopes300x250.jpg" alt="Marlow Ropes - Free Rope Bag"><br /></a><a href="http://www.icomuk.co.uk/IC-M73Plus/Handheld-VHF-Marine-Radio" class="banner" onclick="return redirect('/main/banner.asp?Banner=835');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/icom2013-m73plus.jpg" alt="ICOM UK M73PLUS"><br /></a><a href="http://www.boatinsure.co.uk/?utm_source=Yachts_Yachting.com&utm_campaign=Brand_change&utm_medium=MPU" class="banner" onclick="return redirect('/main/banner.asp?Banner=1384');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/MSAmlinNC2017-300x250.gif" alt="MS Amlin 2017 Name Change 300x250"><br /></a><a href="https://www.plasmenai.co.uk/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1417');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/plasmenai2017.gif" alt="Plas Menai 2017"><br /></a><a href="http://www.harken.co.uk/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1252');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/Harken-Ropey300x250.gif" alt="Harken Ropeye"><br /></a><a href="/competition/16/Win-a-Crewsaver-Ergofit-50N-EX" class="banner" onclick="return redirect('/main/banner.asp?Banner=1409');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/Crewsaver-ErgoFit50N-EX-300x250.jpg" alt="Crewsaver ErgoFit 50N EX Competition"><br /></a><a href="https://www.rya.org.uk/membership/Pages/accredited.aspx?category=accredited" class="banner" onclick="return redirect('/main/banner.asp?Banner=1392');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/rya-accreditedmembership.gif" alt="RYA Membership - Accredited"><br /></a>

    


            </div>
            <div class="left">
                

    

    <div class="article">
        <a id="LeftContentPlaceHolder_IconHyperLink" class="icon" href="/class/GP14/"><img id="LeftContentPlaceHolder_IconImage" title="Visit the GP14 class page" src="http://www.yachtsandyachting.com/news/images/gp14.gif" /></a>

        <h2>GP14 Welsh Area Championship at Dovey Sailing Club - Preview</h2>
        by Michelle Evans today at 4:48 pm
        <span id="LeftContentPlaceHolder_EventDateLabel" class="eventdate">1-2 July 2017</span>

        

        <div id="LeftContentPlaceHolder_TopPhotoPanel" class="inlinephoto">
	
            <img id="LeftContentPlaceHolder_TopPhotoImage" src="http://www.yachtsandyachting.com/photos/gp14/yandy168893.jpg" />
            GP14 Super 8 Series &copy; Michelle Evans
        
</div>

        <div id="LeftContentPlaceHolder_SocialPanel" class="socialsharing">
	
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.yachtsandyachting.com/news/196483/GP14-Welsh-Area-Championship-preview" data-text="GP14 Welsh Area Championship at Dovey Sailing Club - Preview on YachtsandYachting.com" data-related="yandyfeed">Tweet</a><script src="/Scripts/twitter-tweet.js" type="text/javascript"></script>
            <div class="fb-like" data-href="http://www.yachtsandyachting.com/news/196483/GP14-Welsh-Area-Championship-preview" data-show-faces="false" data-share="true"></div>
        
</div>

        <div class="bannerstrip"><a href="http://www.boatinsure.co.uk/?utm_source=Yachts_Yachting.com&utm_campaign=Brand_change&utm_medium=MPU" class="banner" onclick="return redirect('/main/banner.asp?Banner=1384');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/MSAmlinNC2017-300x250.gif" alt="MS Amlin 2017 Name Change 300x250"><br /></a><a href="http://marine.line7.co.nz/products/quick-dry-short/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1440');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/002973_L7 Marine Sail World Media_quick-dry-short.jpg" alt="Line7 300x250 Quick Dry Short"><br /></a></div>

        
        
<P>
<b>The next event in the GP14 <a class="mkpartner" rel="nofollow" target="_blank" href="http://www.craftinsure.com/?referrer=YandY">Craftinsure</a> Super 8 Series is the Welsh Area Championship at Aberdovey on 1st and 2nd July.</b>
<P>
Entry for the Welsh Areas is capped at 25 boats and there are only 10 places left with huge interest given the Class' long history with Dovey YC. It remains to be seen whether we will get over the 'bar' at this time of year but we will certainly get into the bar later as this will be a very lively social!
<P>
<a class="mkpartner" rel="nofollow" target="_blank" href="http://shop.pinbax.com/index.asp?referal=YachtsandYachting">P&B</a>'s Fergus Barnham (Snettingham SC), and current Inland and Southern Champion will be there: "We are really looking forward to getting the boat out on the sea and practising in some chop and waves, this event is very important for us in terms of our preparation for the nationals!"
<P>
Mike Senior (South Staffs SC) is another one of the Gold fleet looking to attend: "We have the Welsh areas in the diary as it is conveniently positioned shortly before the Nationals and Aberdovey is a favourite venue as it is a great venue for taking the family, the sailing can be as good as anywhere and it is only about 2.5 hours from the Midlands."
<P>
There will be five scheduled races with the first race on the Saturday 12.30pm followed by races two and three. There will only be two races on the Sunday, starting at 11.30am. There will be one discard if four or more races are sailed.
<P>
Standard entry for a GP14 member is £58 and includes:
<ul>
<li>A restaurant-standard two-course dinner on Saturday evening
<li>Entertainment on Saturday evening
<li>An event memento for all
<li>And all the usual prizes
</ul>
The late entry fee of £15 applies after midnight on Wednesday 28 June. Entry is through the association, <a target="_blank" href="https://www.gp14.org/shop/2017-welsh-area-championship/">details here</a>.
<P>
There will also be sea training on the Friday before the event for those pond sailors who want to find their sea legs! The training is supported by Exe Sails and the E Howard-Davies Memorial Fund. Entry costs £20 per boat for adults with reductions for youth sailors. Places are limited and will be allocated on a first-come, first-served basis and can be booked through the association.
<P>
All Super 8 events are discounted for youth helms and all youth boats with the Class working hard to encourage younger sailors into the fleet through dedicated training.
<P>


        <div id="LeftContentPlaceHolder_ReportoftheMonthPanel" class="ReportoftheMonth">
	
            <img src="/Library/Images/HenriLloyd/LandRoverBARCap.jpg" alt="Land Rover BAR Cap" class="prize" />
            <div class="ROTMtext">
                <span class="title">REPORT OF THE MONTH SPONSORED BY</span>
                <img src="/Library/Images/HenriLloyd/henrilloyd.png" alt="Report of the Month sponsored by Henri Lloyd" class="henrilloyd" />
                <span class="description">Nominate this article for report of the month for your chance to WIN a Land Rover BAR Cap for yourself and the author of the report that receives the most votes. Just fill in the form below!</span>

                <div id="LeftContentPlaceHolder_ReportoftheMonthUpdatePanel">
		
                        <div id="LeftContentPlaceHolder_ROTMFormPanel" class="ROTMForm">
			
                            Your name<br /> 
                            <input name="ctl00$LeftContentPlaceHolder$NameTextBox" type="text" maxlength="50" id="LeftContentPlaceHolder_NameTextBox" /><br />
                            Your email address<br /> 
                            
                            <input name="ctl00$LeftContentPlaceHolder$EmailTextBox" type="text" maxlength="50" id="LeftContentPlaceHolder_EmailTextBox" /><br />
                            Why do you like this report?<br /> <input name="ctl00$LeftContentPlaceHolder$WhyTextBox" type="text" maxlength="255" id="LeftContentPlaceHolder_WhyTextBox" /><br />
                            <span class="mailinglist">
                            <input id="LeftContentPlaceHolder_MailingListCheckBox" type="checkbox" name="ctl00$LeftContentPlaceHolder$MailingListCheckBox" checked="checked" /><label for="LeftContentPlaceHolder_MailingListCheckBox">Add me to Henri Lloyd's email list (you can unsubscribe at any time)</label><br /> <br /><input type="hidden" name="ctl00$LeftContentPlaceHolder$ArticleIDHiddenField" id="LeftContentPlaceHolder_ArticleIDHiddenField" value="196483" />
                            </span>
                            <input type="submit" name="ctl00$LeftContentPlaceHolder$ROTMSubmitButton" value="Submit your nomination" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$LeftContentPlaceHolder$ROTMSubmitButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="LeftContentPlaceHolder_ROTMSubmitButton" />
                        
		</div>
                        
                    
	</div>
            </div>
        
</div>

        <div class="bannerstrip"><a href="http://www.alpineelements.co.uk/beach-holidays.html" class="banner" onclick="return redirect('/main/banner.asp?Banner=1241');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/oceanelements-dinghy-160x600.gif" alt="Ocean Elements 2016 July"><br /></a><a href="https://www.marlowropes.com/april-offer" class="banner" onclick="return redirect('/main/banner.asp?Banner=1416');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/MarlowRopes300x250.jpg" alt="Marlow Ropes - Free Rope Bag"><br /></a></div>

        <div id="LeftContentPlaceHolder_FacebookCommentsPanel" class="facebookcomments">
	
            <fb:comments href="http://www.yachtsandyachting.com/news/196483/GP14-Welsh-Area-Championship-preview" data-num_posts="5"data-width="100%"></fb:comments>
        
</div>
    </div>

    <div id="LeftContentPlaceHolder_RelatedNewsPanel" class="latestnews">
	
        <h3>Related Articles</h3>
        
                <a href="/news/196489/West-Lancashire-Yacht-Club-Regatta" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/westlancashireyc.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/laser/350/yandy170710.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">West Lancashire Yacht Club Regatta</span><br />
                        <span class="description">Enterprise, GP14, Streaker and Handicap open</span>
                        <span class="longdescription">The WLYC Regatta is an Enterprise, GP14, Streaker and Handicap open meeting all rolled into one. The event is usually held on the sea but this year's event was held on the Marine Lake.</span>
                        <span class="dateposted">Posted on 13 Jun</span>
                    </span>
                </a>
            
                <a href="/news/196458/GP14s-at-Trimpley" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"></span>
                    <span class="textcontainer">
                        <span class="title">GP14s at Trimpley</span><br />
                        <span class="description">Tricky winds for Midland Bell Series Open</span>
                        <span class="longdescription">A breezy, gusty day greeted the sailors at the GP14 Midland Bell Open at Trimpley SC on 11th June 2017. With the wind coming from all directions, the Race Officer did his best to set a course with a beat from the start but alas, it was not to be.</span>
                        <span class="dateposted">Posted on 11 Jun</span>
                    </span>
                </a>
            
                <a href="/news/196401/GP14-Southern-Area-Championship" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy170329.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14 Southern Area Championship</span><br />
                        <span class="description">The only way was Essex</span>
                        <span class="longdescription">The only way was Essex on 3-4 June for the GP14s with 18 making the trip to the east coast for the Southern Area Championships. The weekend was shared with the Fireball and Merlin classes which created a real big event buzz.</span>
                        <span class="dateposted">Posted on 9 Jun</span>
                    </span>
                </a>
            
                <a href="/news/196372/GP14s-at-Budworth" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy170190.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14s at Budworth</span><br />
                        <span class="description">Northern Bell Circuit event</span>
                        <span class="longdescription">On Sunday 4th June, thirteen club boats offered a warm welcome to three visitors to the 2017 Budworth Sailing Club GP14 Open, part of the GP14 Northern Bell Circuit.</span>
                        <span class="dateposted">Posted on 7 Jun</span>
                    </span>
                </a>
            
                <a href="/news/196248/GP14s-at-Nantwich" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy169697.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14s at Nantwich</span><br />
                        <span class="description">18 boats race on Doddington Lake</span>
                        <span class="longdescription">18 boats entered the Midland Bell, GP14 Open Meeting, hosted by Nantwich & Border Counties Sailing Club at Doddington Lake, Cheshire, on 14 May 2017. It was a bright sunny day which began with a 10 knot wind, gusting 14 knots.</span>
                        <span class="dateposted">Posted on 31 May</span>
                    </span>
                </a>
            
                <a href="/news/196240/GP14-Purcell-Trophy-at-Greystones" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy169676.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14 Purcell Trophy at Greystones</span><br />
                        <span class="description">Fantastic new harbour and clubhouse</span>
                        <span class="longdescription">The Purcell Trophy 2017 was hosted by Greystones Sailing Club in their fantastic new harbour and clubhouse. After an hours wait on sat morning for the mist to clear the 26 strong GP fleet finally launched.</span>
                        <span class="dateposted">Posted on 31 May</span>
                    </span>
                </a>
            
                <a href="/news/196129/GP14-Scottish-Championship" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy168951.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14 Scottish Championship</span><br />
                        <span class="description">Fun with flags at Annandale</span>
                        <span class="longdescription">It was a small but perfectly formed group of eight that decided to brave the inclement forecast and make the trip to Annandale Sailing Club for the Scottish Championship, part of the Craftinsure Super 8 Series, on 20 and 21 May.</span>
                        <span class="dateposted">Posted on 25 May</span>
                    </span>
                </a>
            
                <a href="/news/196109/GP14-Craftinsure-Super-8-Series" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy168893.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14 Craftinsure Super 8 Series</span><br />
                        <span class="description">Mid-series review</span>
                        <span class="longdescription">Half way through the 2017 GP14 Craftinsure Super 8 Series and there are fittingly 8 qualifiers. With only three events needed to qualify and over 70 boats attending the Nationals in August this should see at least 30 boats battling it out.</span>
                        <span class="dateposted">Posted on 24 May</span>
                    </span>
                </a>
            
                <a href="/news/195935/GP14s-and-Scorpions-at-Hollingworth-Lake" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/hollingworthlakesc.gif" class="icon" alt="">
                    <span class="photocontainer"></span>
                    <span class="textcontainer">
                        <span class="title">GP14s & Scorpions at Hollingworth Lake</span><br />
                        <span class="description">A change of scene for the Scorpions</span>
                        <span class="longdescription">Hollingworth Lake SC held its annual Northern Bell series GP14 Open on Sunday and invited Scorpion sailors to join the racing with a separate start.</span>
                        <span class="dateposted">Posted on 16 May</span>
                    </span>
                </a>
            
                <a href="/news/195790/GP14-Inlands-at-Bassenthwaite" class="article">
                    <img src="http://www.yachtsandyachting.com/news/images/gp14.gif" class="icon" alt="">
                    <span class="photocontainer"><img src="http://www.yachtsandyachting.com/photos/gp14/350/yandy167941.jpg" alt="" class="photo" /></span>
                    <span class="textcontainer">
                        <span class="title">GP14 Inlands at Bassenthwaite</span><br />
                        <span class="description">Craftinsure Super 8 Series event 3</span>
                        <span class="longdescription">It was another successful Inland Championship for the GP14 Class with over 30 boats making the trip to Bassenthwaite Sailing Club for the third event of the Craftinsure Super 8 Series.</span>
                        <span class="dateposted">Posted on 9 May</span>
                    </span>
                </a>
            
    
</div>
    <div class="upcoming">
        <h3>Upcoming Events</h3>
        
                <a href="/community/calendar/view.asp?id=6768" class="event">
                    <img src="http://www.yachtsandyachting.com/news/coverimages/looesc.gif" alt="Looe SC" title="Looe SC" onerror="this.style.display='none';" />
                    <img src="http://www.yachtsandyachting.com/news/coverimages/gp14.gif" alt="GP14" title="GP14" onerror="this.style.display='none';" />
                    <span class="title">Nationals sponsored by Allen Brothers for GP14</span><br /><span class="description">Looe SC- 6 Aug to 11 Aug</span>
                </a>
            
     </div>
     
     <div class="bannerstrip"><a href="http://sailingclothingbargains.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1254');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/sailingclothingbargains-300x250_v2.gif" alt="SailingClothingBargains.com 300x250"><br /></a><a href="http://welshharp.co.uk/index.php?main_page=index&cPath=8" class="banner" onclick="return redirect('/main/banner.asp?Banner=823');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/welshharp-sovereigntrailers-201305.gif" alt="Welsh Harp - Sovereign Trailers 2013 May"><br /></a></div>

    <div class="bannerstrip"><a href="/competition/16/Win-a-Crewsaver-Ergofit-50N-EX" class="banner" onclick="return redirect('/main/banner.asp?Banner=1409');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/Crewsaver-ErgoFit50N-EX-300x250.jpg" alt="Crewsaver ErgoFit 50N EX Competition"><br /></a><a href="https://www.plasmenai.co.uk/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1417');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/plasmenai2017.gif" alt="Plas Menai 2017"><br /></a></div>

    <div class="bannerstrip"><a href="http://www.pinbax.com/" class="banner" onclick="return redirect('/main/banner.asp?Banner=1341');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/pandb2017-300x250.gif" alt="P&B 2017 300x250"><br /></a><a href="http://www.icomuk.co.uk/IC-M73Plus/Handheld-VHF-Marine-Radio" class="banner" onclick="return redirect('/main/banner.asp?Banner=835');" rel="nofollow"><img src="http://www.yachtsandyachting.com/images/bannersalternative/icom2013-m73plus.jpg" alt="ICOM UK M73PLUS"><br /></a></div>



                

                
                
            </div>
        </div>
        <div class="footer">
            
            <div id="FooterYYPanel">
	
            Copyright 2017 YY Online Services Ltd. registered in England no. 7895890 
            
</div>
            <a id="FooterTandCHyperLink" href="/terms-and-conditions">Terms & Conditions</a> | <a id="FooterPrivacyHyperLink" href="/privacy-policy">Privacy Policy</a>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":10000000,"uniqueID":"ctl00$SiteImageTimer"}, null, null, $get("SiteImageTimer"));
});
//]]>
</script>
</form>
</body>
</html>
